If you are using Android, we only support the Android version that is higher than Android 5.0 (Android Lollipop), other version under 5.0 will not compatible with the App.


If you are using iOS, we only support the iOS version that is higher than iOS 9.0, 

other version under 9.0 will not compatible with the App.